Dukascopy Support Board
http://www.dukascopy.com/swiss/english/forex/jforex/forum/

Build API: 2.13.28 Client: 3.0.18 / Date 03-FEB-2017
http://www.dukascopy.com/swiss/english/forex/jforex/forum/viewtopic.php?f=113&t=54764
Page 1 of 1

Author:  API Support [ Fri 03 Feb, 2017, 16:04 ]
Post subject:  Build API: 2.13.28 Client: 3.0.18 / Date 03-FEB-2017

This is Jforex 3 version.

ARTIFACTS VERSIONS:
DDS2-jClient-JForex 3.0.18
JForex-API 2.13.28

New:
ICHIMOKU indicator does not have unstable period.
JFOREX-8104 Increase value of custom Price Based periods
JFOREX-8119 VWAP indicator with unstable period.
JFOREX-8154 Add CFDs on US Stocks

Latest SDK download:
http://www.dukascopy.com/client/jforexl ... -3-SDK.zip
API Javadocs:
https://www.dukascopy.com/client/javadoc3/

Author:  Wallenstein [ Mon 13 Feb, 2017, 14:16 ]
Post subject:  Re: Build API: 2.13.28 Client: 3.0.18 / Date 03-FEB-2017

There are version collisions in the maven pom.xml

slf4j-api v1.7.12 <--> v1.7.5
slf4j-log4j12 v1.7.12 <--> v1.7.5

Decide which version you want to use and reference only that one.

The "1.7.12" referenced in DD2-jClient-Jforex
The "1.7.5" directly referenced in the POM file.

  Page 1 of 1